Lyddæmpning af 4U kabinet

  • ravennyx
    Senior medlem

    Hej,

     

    Jeg har fundet mig et godt gammel 4U kabinet, som jeg har skruet en forholdsvis kraftig maskine ned i. Den varmer (udblæsning er ca. ~30 grader), og den larmer...

     

    Da jeg byggede kabinettet op, strippede jeg det ned, og dækkede alt undtagen for og bag med den her slags måtter (sider + top + bund - motherboardet er hævet så der kan komme luft under):

    http://www.edbpriser.dk/Product/Details.aspx?pid=375903

    Ja, de fjerner al' mulig slags vibration, og de isolere rigtig godt hvor de skal, men desværre også for varmen.

     

    2x CPU-køler:

    http://www.edbpriser.dk/Product/Details.aspx?pid=4174853

    Sat direkte på motherboardet, så motherboardet styrer hastigheden

     

    I fronten har jeg følgende kølere:

    2x Noctua NF-9B

    http://www.edbpriser.dk/Product/Details.aspx?pid=450304

    Så langt ned som muligt, med Noctuas egne 'skru-ned-dimser'

     

    1x Scythe gentle typhoon

    http://www.edbpriser.dk/Product/Details.aspx?pid=532718

     

    I midten af kabinettet (til køling af diske) har jeg:

    1x Noctua NF-R8

    http://www.edbpriser.dk/Product/Details.aspx?pid=256085

    Så langt ned som muligt, med Noctuas egne 'skru-ned-dimser'

     

    PSU:

    1x Cosair 550watt (er vist gået ud af produktion - findes ikke længere på edbpriser i hvert fald).

    Loadtest af systemet viser at jeg ikke på noget tidspunkt overstiger 350watt, så jeg skulle ikke få overdrevet meget støj hér.

     

    Jeg gætter på at det er CPU-blæserne der udgør problemet, da de blæser fra side til side, og ikke forlæns / baglæns så de hiver semi-varm luft ind, men... Hva' dælen kan jeg gøre for nedbringe støjen?



    [rettet af: Mphst den. 17:23 (GMT 1) på 12-04-2012]
  • paj123
    Troldmand

    Som du selv skriver i en anden tråd (http://forum.edbpriser.dk/forums/t/128653.aspx), skal du først finde kilden til problemet, før du kan gøre noget ved det.

    Så stop blæserne én ad gangen og find ud af hvilken der er problemet.

     

    Har du tjekket blæseren på dit grafikkort?

    For de er ofte også en meget stor synder.

     

    Hvad med din eller dine HD'e?

    Sidder de i HD-ophæng eller er de på andre måder støjdæmpet?

  • ravennyx
    Senior medlem

    Jeg bruger det integrerede grafikkort, så det har ikke nogen blæser. Ej heller nogen blæser på chipsettet.

     

    Alt er støjdæmpet efter alle forskrifter. HDD er dæmpet med gummi-ophæng, og selvom de tikker vanvittigt når raid-controlleren spinner dem op, så er de still under load. Alle blæsere er sat op med gummi "pull-throughs" og jeg har allerede været dem igennem, én for en med en "kortsluttet" PSU - no dice.

     

    Jeg er stærkt fristet til at tro at det er mine CPU blæsere der er synderne, da de blæser vinkelret på den øvrige luftstrøm, og derfor ikke trækker kold luft ind, men kabinet-varm luft i stedet. Problemet hér, er at LGA771 kølerene jeg har i, ikke er kvadratiske, så jeg kan ikke bare hive blæserne af og forvente de skal arbejde mindre, bare fordi de trækker den rigtige vej i forhold til kabinettet, når de blæser den forkerte vej hen over heatsinken.

  • paj123
    Troldmand

    Men hvis du stopper blæserne én for én, burde du da også hurtigt finde synderen eller synderne.

     

    Du skriver du har 2 CPU-kølere. Vil det sige at du har et bundkort med 2 CPU'ere?

    Hvis ja, hvilke CPU'ere er det og hvor varne bliver de?

    For med alle de kabinetblæsere, kan blæserne på CPU-kølerne jo måske helt undværes.

     

    Udfyld også gerne din PC-profil (under dit brugernavn), for det er noget lettere at hjælpe, når man kan se HELE maskinen.

  • ravennyx
    Senior medlem

    Det er 2x Xeon E5420. Jeg vappede stock-kølerne af fordi de larmede en del (1U kølere med blæser).

     

    Jeg har set at Intel selv har lavet fan-less kølere til LGA771 soklen (http://www.edbpriser.dk/Product/Details.aspx?pid=405366), som bør virke til 3U og 4U, og jeg ved at de har leveret disse chips med en passiv 2U køle-ribbe også. Mit problem i denne henseende er så bare at jeg ikke bruger server-grade blæsere i fronten, så jeg har ikke de 100+ cfm som den slags kølere er designet til at køre med; hvis jeg er heldig, rammer jeg ~60 cfm.

     

    Jeg prøver at se hvad der sker ude CPU-blæserne, om temperaturen går amok, eller hvad der sker :)

  • ravennyx
    Senior medlem

    Så har jeg pillet lidt ved blæserne, så nu rammer CPU'erne mellem 39.0 og 41.0°C  (crit = 100.0°C). De bliver 4°C varmere hvis jeg slukker blæserne, så de ryger nok permanent en dag i den snarlige fremtid.

     

    Mine ram bliver dog lune hvis jeg slukker CPU kølingen, så jeg har faktisk tilføjet endnu en NF-R8 til lige bag mine ram-blokke. Med den sat i ligger de mellem 69.5 og 86.0°C  (crit = 124.0°C) uden CPU-køleren. Jeg beholder CPU-blæserne på indtil jeg har grejet hvad jeg gør med dem.

     

    Men... Selvom jeg er røget lidt ned i støj (hovedsagligt pga. vibrationen), så tror jeg at min PSU måske kunne trænge til en udskiftning. Den er lidt over 6 år gammel og der er grundigt med støv i den, samtidig så knirker kuglelejet lidt når den er kold.